Page 3 of 4

Re: Which platforms must be supported by SunVox?

Posted: Tue Aug 23, 2011 1:28 am
by bousch
I'm also eagerly awaiting android version.

Re: Which platforms must be supported by SunVox?

Posted: Wed Sep 28, 2011 11:52 pm
by vtl
Android.

Re: Which platforms must be supported by SunVox?

Posted: Tue Oct 25, 2011 4:29 pm
by tplastic
Is there coming a version to Nokia N9 (Meego/Harmattan)? Tried to install the N900 version (sunvox_1.6_armel.deb) but this fails due to missing dependencies.

Re: Which platforms must be supported by SunVox?

Posted: Tue Oct 25, 2011 10:29 pm
by NightRadio
Tried to install the N900 version (sunvox_1.6_armel.deb) but this fails due to missing dependencies.
Please try to check what is missing exactly

Re: Which platforms must be supported by SunVox?

Posted: Mon Oct 31, 2011 12:06 pm
by tplastic
Hello,

Tried to install sunvox with dpkg in terminal (N9). It gives following output:

/home/user/MyDocs # dpkg -i sunvox_1.6_armel.deb
file /var/lib/dpkg/tmp.ci/digisigsums cannot be opened
No digisigsums file
Selecting previously deselected package sunvox.
(Reading database ... 42379 files and directories currently installed.)
Unpacking sunvox (from sunvox_1.6_armel.deb) ...
dpkg: error processing sunvox_1.6_armel.deb (--install):
error setting persmissions of `./usr/bin/sunvox': Operation not permitted
Errors were encountered while processing:
sunvox_1.6_armel.deb
aegis-NOT-installing sunvox (from '')

Hope this helps!

Re: Which platforms must be supported by SunVox?

Posted: Mon Oct 31, 2011 1:54 pm
by NightRadio
Are you in root mode?

Re: Which platforms must be supported by SunVox?

Posted: Mon Oct 31, 2011 4:12 pm
by tplastic
NightRadio wrote:Are you in root mode?
Yes.

Re: Which platforms must be supported by SunVox?

Posted: Mon Oct 31, 2011 5:24 pm
by NightRadio
Have you tried to install some other DEB-packages through dpkg? Or only the SunVox is so problematic?
Unfortunately i have no Meego device to test it.

Re: Which platforms must be supported by SunVox?

Posted: Mon Oct 31, 2011 6:02 pm
by tplastic
Yes, I've installed three other .deb apps using dpkg and there has not been any problems with those.

Maybe N9 has some special requirements for the installation package?

Re: Which platforms must be supported by SunVox?

Posted: Wed Nov 09, 2011 3:06 pm
by Darkhog
tplastic, I strongly suggest to run it as root. I am 95% sure it will help. MeeGo is a Linux and on Linux software is usually installed as root.

Re: Which platforms must be supported by SunVox?

Posted: Wed Nov 09, 2011 5:09 pm
by NightRadio
Seems, that in the next few days i will get the MeeGo device. So in any case SunVox will work on this platform.

Re: Which platforms must be supported by SunVox?

Posted: Tue Nov 15, 2011 5:21 pm
by tplastic
Darkhog wrote:tplastic, I strongly suggest to run it as root. I am 95% sure it will help. MeeGo is a Linux and on Linux software is usually installed as root.
Yes, as mentioned earlier, I tried to install it as root with no success.

Nice to hear that N9 compatible version is coming!

Re: Which platforms must be supported by SunVox?

Posted: Tue Nov 22, 2011 3:43 pm
by Vladimir
Android. Я куплю. Спасибо за лучший треккер!

Re: Which platforms must be supported by SunVox?

Posted: Wed Feb 01, 2012 4:17 am
by woodbin
I'd love to have SunVox on my Symbian phone, but the system sucks so hard and will be dead soon, so it would be useless to port it there...gotta get an Android phone :(

Re: Which platforms must be supported by SunVox?

Posted: Sun Feb 26, 2012 9:29 pm
by Sarafos
I have Symbian(Nokia 5530) too, but don't have the money to buy Android. So I vote for Symbian