No sound even though SunVox seems to receive midi signals from my midi controller

Found a bug? Post it here.
Post Reply
sk0
Posts: 43
Joined: Fri Oct 18, 2019 10:45 am
Location: Tokyo

No sound even though SunVox seems to receive midi signals from my midi controller

Post by sk0 »

When I press a key of the midi controller (Keystation 49 MK3), the top-left corner in the module panel in SunVox glows green. I think therefore SunVox is actually receiving midi signals from it, but still I cannot hear any sound.

- Midi learn in a controller of a module fails; it remains waiting for input after pressing keys and tweaking wheels.
- There doesn't seem any problems neither in my projects (since when I press a key of my PC keyboard it sounds) nor in my device itself (as I can play it in DAWs such as Waveform FREE and Ableton Live 10 lite).
- Virtual MIDI devices (loopMIDI) work with SunVox.

OS: Windows 10 (64-bit)
User avatar
NightRadio
Site Admin
Posts: 3550
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: No sound even though SunVox seems to receive midi signals from my midi controller

Post by NightRadio »

When I press a key of the midi controller (Keystation 49 MK3), the top-left corner in the module panel in SunVox glows green. I think therefore SunVox is actually receiving midi signals from it, but still I cannot hear any sound.
Please check the MIDI channel in the Preferences -> MIDI
Or just set it to "ANY"
sk0
Posts: 43
Joined: Fri Oct 18, 2019 10:45 am
Location: Tokyo

Re: No sound even though SunVox seems to receive midi signals from my midi controller

Post by sk0 »

NightRadio wrote: Thu Oct 22, 2020 12:39 pm
When I press a key of the midi controller (Keystation 49 MK3), the top-left corner in the module panel in SunVox glows green. I think therefore SunVox is actually receiving midi signals from it, but still I cannot hear any sound.
Please check the MIDI channel in the Preferences -> MIDI
Or just set it to "ANY"
Well, although it was set to 1, after I set it to "ANY" and set it to 1 again it works.
Thank you anyway :)
Post Reply