Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE [FIXED 25.07.15]

Found a bug? Post it here.
Post Reply
celebrante
Posts: 7
Joined: Tue Jul 21, 2015 4:41 pm

Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE [FIXED 25.07.15]

Post by celebrante » Tue Jul 21, 2015 4:56 pm

Hi,

I'm trying to run Sunvox 1.9 (x86 - 32bit version) in Debian 8 LXDE. A black screen splash for a second and then it close.
"Lo fi" - 16 bit version runs ok,

No problem running Sunvox 1.8.1 (x86 - 32bit).

Does the new version needs some extra dependencies or something?

Any help?

C 8)

User avatar
NightRadio
Site Admin
Posts: 3351
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE

Post by NightRadio » Wed Jul 22, 2015 4:47 pm

Yes, the new version (not lofi) requires CPU with SSE3. What is your processor model?

User avatar
NightRadio
Site Admin
Posts: 3351
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE

Post by NightRadio » Sat Jul 25, 2015 1:05 pm

I will add the special _no_simd version in 1.9b update.

celebrante
Posts: 7
Joined: Tue Jul 21, 2015 4:41 pm

Re: Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE [FIXED 25.07.15]

Post by celebrante » Sat Aug 08, 2015 8:15 pm

thanks, NightRadio!

I'm using an old toshiba laptop Satellite m45.

(Pentium processor 1.86GHz)

-today i'm testing Sunvox 1.9b and "no_simd" version runs fine. Audio engine is 32 or 16 bit?

User avatar
NightRadio
Site Admin
Posts: 3351
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: Sunvox 1.9 (x86 32bit) don't run in Debian 8 LXDE [FIXED 25.07.15]

Post by NightRadio » Mon Aug 10, 2015 7:02 pm

-today i'm testing Sunvox 1.9b and "no_simd" version runs fine. Audio engine is 32 or 16 bit?
Cool!
32bit in the no_simd version

Post Reply