virtual ans- sound problems

Software simulator of the unique Russian synthesizer
Post Reply
punkshift
Posts: 2
Joined: Tue Feb 04, 2014 2:16 pm

virtual ans- sound problems

Post by punkshift » Tue Feb 04, 2014 2:33 pm

Hi.
Iam new in this forum...

I bought virtual ans app in google play store couple of months ago.
I really like the app- (i am composing a lot of modern electronic music/ combining with modern improvised jazz) ...
I made a composition called Vitrual ans. (microtonal sound scapes).
- With my band we played the composition live on slovenian national television.
...but on the soundcheck (i am using android device- samsung s4), my devicestarted to to make some clicking noise - like the output gain was to high...
(i have used the monitor speaker- to keep tracking the sound coming out of the smart phone, while playing drums with it) ....
I unpluged the cable and listened to audio coming out from the phone- but when listening the audio signal from phone speakers there was no interrupting.

Also other apps which i was using, worked correctly, like Spectrumgen, SPC, some synth apps...

Still dont know what the problem was.

At the end i´ve used other apps. But i was dissapointed- it was putting a lot of my work i the sound picture on virtual ans.

do you have any ideas where was the problem?

User avatar
NightRadio
Site Admin
Posts: 3017
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: virtual ans- sound problems

Post by NightRadio » Tue Feb 04, 2014 7:14 pm

Hello!
It's a pity :( And strange...
I have two assumptions (you can find them in the ANS FAQ http://www.warmplace.ru/wiki/virtualans ... stions_faq):

1) Virtual ANS is CPU-hungry synth, so it very dependent on the performance of the device. If your project is too big (sound stutters), you can reduce the Project Height (Settings → Project) or reduce the Sampling Rate (Settings → Sound Quality). Project Width and Number of Octaves do not affect Virtual ANS performance. For example, the normal parameters for iPad1: height = 512px; sampling rate = 22050Hz.

2) Also please make sure that the volume (slider at the bottom of the screen) is not too high.

punkshift
Posts: 2
Joined: Tue Feb 04, 2014 2:16 pm

Re: virtual ans- sound problems

Post by punkshift » Thu Feb 06, 2014 1:55 am

ok. Thnx! ...i will try

Post Reply