metamodule bug

Found a bug? Post it here.
Post Reply
El Nino
Posts: 291
Joined: Thu Mar 07, 2013 11:54 am

metamodule bug

Post by El Nino » Wed Nov 11, 2015 7:29 pm

I had 22 metamodules set up (one for each individual hit of the amen break), each one had [sampler -> amplifier ->filter pro -> amplifier-> out].
Some of the metamodules would not trigger the samples I had set up, others would.
I checked all the routing and it was correct. I think it may be a small bug.

User avatar
NightRadio
Site Admin
Posts: 3008
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: metamodule bug

Post by NightRadio » Thu Nov 12, 2015 7:35 pm

Is it fully reproducible? Please send your project here

User avatar
Keres
Posts: 117
Joined: Mon Mar 21, 2016 9:41 am
Contact:

Re: metamodule bug

Post by Keres » Sun Feb 19, 2017 2:51 pm

I experience the same thing. I am using analog generators inside of metamodules instead of samples. If you disconnect metamodule 1 from metamodule 8, and then change the pattern on track 4 to trigger module 8 instead of 1, then it plays like it should. I have tried tuning all the relative pitches to make sure there is no overlap, but no luck.
Attachments
basic.sunsynth
(923 Bytes) Downloaded 110 times

User avatar
NightRadio
Site Admin
Posts: 3008
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: metamodule bug

Post by NightRadio » Tue Feb 21, 2017 11:54 am

Example project please

User avatar
Keres
Posts: 117
Joined: Mon Mar 21, 2016 9:41 am
Contact:

Re: metamodule bug

Post by Keres » Thu Mar 02, 2017 4:35 am

well here is an example project. both patterns should play the same, but they don't... you can hear the bassline get cut out when trying to use the main multisynth.
Attachments
This should work 2017-03-01 17-21.sunvox
(23.63 KiB) Downloaded 101 times

User avatar
NightRadio
Site Admin
Posts: 3008
Joined: Fri Jan 23, 2004 12:28 am
Location: Ekaterinburg. Russia
Contact:

Re: metamodule bug

Post by NightRadio » Thu Mar 02, 2017 2:01 pm

both patterns should play the same, but they don't... you can hear the bassline get cut out when trying to use the main multisynth.
The answer is the same as in this post: viewtopic.php?f=20&t=4294&p=14872#p14872
Please use the "Ignore notes with zero velocity" option in MultiSynth

Post Reply